Panic Transmit 3.5.6 incompatible with Vandyke VShell 3

Tags: 

I use the excellent Transmit FTP/SFTP client from Panic Inc both at home and at work - it is easy to use and is generally bullet proof. Well, it turns out that it is incompatible with version 3 of Vandyke's equally excellent VShell SSH/SFTP server. After bringing this to Panic Inc's attention they put their minds to it and in a day or two came up with a custom install of Transmit for me that fixed the specific problem experienced. Excellent stuff! Of course my custom Transmit has problems of its own, like not working with plaintext FTP, but this should be all cleared up with their next release, whenever that happens.